free: Vertigo iPhone/iPad remote for foobar2000

details
system requirements
last version
design: anamon
the stand-alone iPhone/iPad remote of Vertigo
4 design variants
more...

windows: XP, Vista, 7, 8, Server 2003, Server 2008
foobar2000 (V1.1 and higher)
WLAN and internet connection
minimum: iPhone 3G, iPod Touch 2nd Gen, iPad (all versions)
v 1.6
fixed: artist images now from discogs.com
minor fixes

product includes (click for a bigger view):
Vertigo iPhone/iPad remote for foobar2000
Vertigo iPhone/iPad remote for foobar2000
Vertigo iPhone/iPad remote for foobar2000
Vertigo iPhone/iPad remote for foobar2000
Vertigo iPhone/iPad remote for foobar2000
Vertigo iPhone/iPad remote for foobar2000
Vertigo iPhone/iPad remote for foobar2000
Vertigo iPhone/iPad remote for foobar2000